Вийшов новий реліз Linux Grusha

Опубліковано Vitovt 30 Червень, 2009 - 12:24
версія для друкуSend to friendPDF version

Радий вам повідомити про випуск нового релізу Linux Grusha. На разі це вже не модифікація Mint, а модифікація Kubuntu.  Мінт включає в себе тільки КДЕ4 та Гном, а про старий-добрий і надійний КДЕ3.5 вони забули.

Що входить в реліз:

  • Оснований на Ubuntu Jauty 9.04
  • Віконний менеджер КДЕ 3.5
  • Ціла купа цікавих і корисних програм
  • Закриті драйвери для відеокарт та WiFi
  • Всі кодеки, які було знайдено
  • Декілька класних іграшок (для тих, хто говорить,що під Лінукс ігр немає ;))
  • драйвери для принтера canon mp 240 та сумісних
  • оптимізація по швидкодії (спробуйте Firefox - ви колись бачили, щоб він так працював ?)
  • і ще багато, багато чого цікавого ...

Ось посилання на завантаження:
----------
Вийшла більш нова версія, виправлено деякі баги. Завантажуйте на цій сторінціhttp://grusha.org.ua/blog/дороблено-grusha-linux-до-production-стану
----------

В принципі це тільки перша пташка. Тому чекаю на відгуки та побажання.

Щиро ваш, Вітовт.
vitovt[гав] grusha.org.ua

Буду вдячний, якщо хтось допоможе скріншотами та відгуками. Або поправить інструкцію по інсталяції

 

Ваша оцінка: Немає Усереднена оцінка: 5 (3 голосів)
Додати поточну сторінку в соціальні закладки
Доданий в Опубліковано Vitovt 30 Червень, 2009 - 12:24

Коментарі

Anonymous (гість) | 17 Грудень, 2010 - 22:00

Усі кому треба візьмуть Дебьян та налаштуюуть як забажають. Звичайним користувачам лінукс не потрібен, та й не готовий він до десктопу.

Не повторюйте шлях Попова.

Anonymous (гість) | 17 Грудень, 2010 - 22:00

Усі кому треба візьмуть Дебьян та налаштуюуть як забажають. Звичайним користувачам лінукс не потрібен, та й не готовий він до десктопу.

Не повторюйте шлях Попова.

Павел (гість) | 8 Травень, 2010 - 16:33

Система превосходная, все есть и все работает, с нетерпением жду следующий релиз, но есть один БОЛЬШОЙ минус - KDE, Gnome намного понятней и надежней. Большое спасибо авторам за проект!!!

Vitovt | 8 Травень, 2010 - 18:12

Спори з приводу що краще Гном, чи КДЕ - не доречні. Оскільки це вже більш філософське питання і критерій номер 1 - звичка, 2 - особисті смаки.Pardon

Моя особиста думка:
КДЕ3 було зручнішим і зрозумілішим для колишніх він-користувачів. І саме тому воно і було в старій версії Груші (та, що на основі Кубунту).

КДЕ4 зараз дуже зручне і потужне середовище. Win7 та Vista теж мають багато подібних прибамбасів, але там вони більше для галочки та краси, а ніж для зручності. В 4х Кедах це дійсно функціонально і зручно.Thumbsup

Я довго плювався на четверті КДЕ, як тільки вони вийшли в бета версії. Але починаючи з версії 4.2 - я із задоволенням пересів на нього і постійно користуюсь. Кожного дня знаходжу що КДЕ4 містить багато продуманих дрібниць, які зроблені саме для людей, а не тому, що "бос загадав".

Хочу ЗВЕРНУТИ УВАГУ! що Кубунту з їхніми Кедами не підходить для неупередженої оцінки. Компанія Канонікал дуже добре робить дистрибутив на основі Gnome, і дуже криво КДЕшний (Kubuntu). Оскільки в Убунту досить багато лінукс-користувачів, то звідти і складається враження, що КДЕ це "мінус". Мимоволі створюється антирекламаDevil передовому та інноваційному середовищу КДЕ4.

Гном - по ресурсоємкості порівнянний з КДЕ4 і теж не підходить для слабких машин (для більш-менш комфортної роботи треба як мінімум 512МБ оперативи, непогану 3д карту, тощо).
(До слова - для слабких машин та нетбуків розробляється груша з LXDE).

p.s. Вже не перший раз на сайті Груша дорікають за КДЕ, але досі серед Гномоводів не знайшлася людина, яка б взяла на себе відповідальність довести дистрибутив на основі Гнома до production-стану. Не обов'язково все робити своїми руками, але хоча б скласти план, набір програм і допомогти мені зкоординувати дії команди ентузіастів.

Я особисто тільки "за" те, щоб був вибір. Але сам не користуюсь Gnome, тому не хочу братися за цю роботу, бо знаю, що КДЕ реліз буде набагато продуманішим і зручнішим.

Якщо ви бачите що середовище Gnome вписується в концепцію українського дистрибутиву і відчуваєте себе здатним допомогти в організації роботи - пишіть мені особисто - будемо працювати. De

[url=http://grusha.org.ua][img]http://linux.grusha.org.ua/sites/default/files/u43/kerivnykproektu2.png[/img][/url]

Anonymous (гість) | 30 Грудень, 2009 - 18:22

Гівно ця ваша Груша. Краще зробили б щось корисне в житті, ніж нормальну Убунту засмічувати так, що в ній годі й розібратися. Люди! Не ставте це лайно, на витрачайте час. Авторам бажаю розчовпитися об стіну разом зі своїм релізом.

Vitovt | 8 Травень, 2010 - 18:13

Аргументи ? А чому анонімно ?

Hooligan

[url=http://grusha.org.ua][img]http://linux.grusha.org.ua/sites/default/files/u43/kerivnykproektu2.png[/img][/url]

Anonymous (гість) | 29 Листопад, 2009 - 12:36

Підкажіть, будь ласка, а де в цій "груші" взагалі блютуз вмикається?

Anonymous (гість) | 19 Листопад, 2009 - 23:49

Чи можу я встановити її на Sony PS3 ?

rex (гість) | 11 Листопад, 2009 - 18:36

і чого це всі вцепились в бубунту? пробував раді цікавості- дєрьмо повне!!! розмежувати повністю права юзера і рута так і невдалось.частково можна ось так: sudo passwd

потім добавити в  /etc/sudoers  стрічку Defaults targetpw

 але повністю це не вирішує проблему.

краще вже би робили свою грушу на Debian. imho...

Vitovt | 12 Листопад, 2009 - 00:14

Ваші б слова, та рік тому... Підтримую однозначно!Повелися на "розкрученість". Зараз ми відмовляємося від випуску нових версій на Убунту. Детально аргументація тут 

Маніфест

p.s. Жаль, що мейл некоректний залишили. Написав вам листа, а він повернувся...

[url=http://grusha.org.ua][img]http://linux.grusha.org.ua/sites/default/files/u43/kerivnykproektu2.png[/img][/url]

rex (гість) | 25 Листопад, 2009 - 01:47

ладно. щось не подумав про @ . ну тут вже вірно написав. але суть не в тому. я  тут якось так, раді інтересу, переповз з Lenny на SIDUX з XFCE 4.6.1.  спочатку попробував як Лайв СД , сподобалось, поставив на ноут. а може Вам закинути бубунту (розумію що затрачено багато сил і часу,) еле  можна попробувати взяти sidux і допиляти. не так і багато в ньому й роботи . на lafox.net , elipse (в житті -Віталій), виложив СД з гномом. нічого так, але є там теж свої нюанси. а вот допиляти sidux- було би саме то. в ньому практисчно нема нічого лишнього, а вот добавити дещо не помішало би ,  рекомендую попробувати.

ні в якому випадку не рахувати мої вислови як рекламу!!!

я нічого немаю проти вашого дистра , і викликає повагу те, що в нашій країні ще є люди які хоч щось роблять для людей!!! РЕСПЕКТ!!!

&
qwey (гість) | 26 Серпень, 2009 - 22:15

Якшо хочеш популярності дістра додай якусь простійшу маршрутизацію squid там або ще шось шоб працювало з двома мережами стане популярний зараз багато недалеких шукає шось таке :)

Vitovt | 3 Вересень, 2009 - 22:11

Гарна ідея!
Вже вніс в список TODO. Дякую.

[url=http://grusha.org.ua][img]http://linux.grusha.org.ua/sites/default/files/u43/kerivnykproektu2.png[/img][/url]

Anonymous (гість) | 6 Липень, 2009 - 19:21

Вопрос!
Почему основана на убунту 9.04 если она на кедах, ты есть вы вшили пакеты от кедов в гном, или это все таки кубунту 9.04? Объясните плыз

Vitovt | 6 Липень, 2009 - 23:00

Спробую пояснити.
Кубунту 9.04 включає в себе кде 4. Які на мою думку не дуже юзабельні. Офіційної Кубунту з КДЕ3 як такої немає.

Убунту містить Гном за умовчанням.

Чому я назвав Убунту ? - Тому, що ОС без віконного менеджера теж називається УБУНТУ. (Серверна версія). Головне, на що акцентується увага - це новизна набору програм та пакетна сумісність. А тут вже не принципово яка саме це хУбунту.

В даному релізі ні Гном, ні КДЕ4 не встановлені. Лише деякі бібліотеки для підтримки програм.
Також використано GDM, оскільки KDM від 3х кедів глюкавить.

[url=http://grusha.org.ua][img]http://linux.grusha.org.ua/sites/default/files/u43/kerivnykproektu2.png[/img][/url]

Anonymous (гість) | 6 Липень, 2009 - 08:58

Щодо глюків драйвера АТІ на форумах знайшов інформацію, що свіжий драйвер, розроблений АТІ, не працює на старих відеокартах нижче х2.... серії. Можливо, в цьому і криється проблема. Хоча у мене х2300, але встановлення відеодрайвера вбиває систему гарантовано, і завести ікси неможливо.
Офтоп: А не можна якось заскриптувати отой напис про "Досі користуєтесь ІЕ", щоб він вмикався лише на ІЕ?
Бо я іншими браузерами, крім ФФ, не користуюся, і тому дивно бачити цей банер...

Vitovt | 6 Липень, 2009 - 23:25

Глюк інсталятора виправив. Перевірив це на своїй живій машині:

01:05.0 VGA compatible controller: ATI Technologies Inc Radeon HD 3200 Graphics

Сам користуюсь збіркою біля тижня. Політ нормальний. 1раз система зависла ;( Здається із за драйвера АТІ ;)

На протязі тижня викладу оновлений інсталятор. Ще тільки поганяю колорадських... Чи які там вже попадуться.

p.s. "Досі користуєтесь ІЕ" - Модуль ІЕ-кіллер вимкнув. Думаю на довго.

[url=http://grusha.org.ua][img]http://linux.grusha.org.ua/sites/default/files/u43/kerivnykproektu2.png[/img][/url]

knedlyk (гість) | 2 Липень, 2009 - 10:46

"про старий-добрий і надійний КДЕ3.5", але в реліз входить "Віконний менеджер КДЕ 3.5".... Як це зрозуміти?

Vitovt | 2 Липень, 2009 - 15:37

В нові версії Лінукс Мінт базуються або на Гномі, або на Кде4. В данії збірці - лише КДЕ4. Оскільки більшість наробок Мінта стосуються саме інтерфейсу, то вони виявилися недоречними.

Я правильно зрозумів ваше питання ?

[url=http://grusha.org.ua][img]http://linux.grusha.org.ua/sites/default/files/u43/kerivnykproektu2.png[/img][/url]

Anonymous (гість) | 30 Червень, 2009 - 19:40

А-а-а-а-а!
Саме думав що поставити замість глюкавої Феді-11! Дякую!

Написати нове повідомлення

Вміст цього поля є приватним і не буде доступний широкому загалу.
  • Рядки та параграфи відокремлюються автоматично.
  • Дозволені теги HTML: <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <table> <tbody> <tr> <td> <sub> <sup> <p> <br /> <div> <h2> <h3> <h4> <img /> <hr />

Детальніше про опції форматування

CAPTCHA
Це питання для того, щоб точно визначити, що ви людина, а не злісний спам-робот.
Фото Капча
Введіть букви та цифри показані на малюнку.
RSS-матеріал